Opened 14 years ago

Closed 12 years ago

#62 closed defect (invalid)

Tooltips and Url link showing for layer which is out of scale range

Reported by: zspitzer Owned by: madair
Priority: P2 Milestone: 2.0
Component: Core Version: 1.0.5
Severity: Major Keywords:
Cc: Browser: All
External ID: Operating System: All
state: New

Description

I am seeing tooltips and url links showing for a layer which is not visible at the current scale range using 1.0.5

Change History (7)

comment:1 by zspitzer, 14 years ago

This is using a tiled base map, with a dynamic layer for the markers which are showing thru

comment:2 by madair, 14 years ago

Milestone: 1.1
Version: 1.0.5

please test again with the latest 1.1 release

comment:3 by madair, 14 years ago

Status: newassigned

I'm unable to reproduce this. Can you provide an mgp package that shows the error?

comment:4 by madair, 14 years ago

Milestone: 1.12.0

comment:5 by pagameba, 13 years ago

Zac, is this still an issue you can reproduce? If yes, can you share a package that demonstrates the issue.

comment:6 by pdeschamps, 13 years ago

If this issue is referencing the maptips widget i have just resolved this in trunk for mapserver.

comment:7 by madair, 12 years ago

Resolution: invalid
Status: assignedclosed

Closing the issue, I still can't reproduce this, if it is still an issue in the trunk, please re-open and provide a package/AppDef that demonstrates the problem.

Note: See TracTickets for help on using tickets.