Opened 3 years ago

Closed 3 years ago

#1600 closed defect (fixed)

spatialite-gui needs rebuild against geos 3.5.0

Reported by: kalxas Owned by: live-demo@…
Priority: major Milestone: OSGeoLive9.5
Component: OSGeoLive Keywords: spatialite
Cc: live-demo@…

Description

The following packages have unmet dependencies:
 spatialite-gui : Depends: libgeos-c1 (>= 3.4.2) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Change history (1)

Note: See TracTickets for help on using tickets.