Opened 3 years ago

Closed 3 years ago

#1601 closed defect (wontfix)

GPSDrive fails to install after ppa updates

Reported by: kalxas Owned by: live-demo@…
Priority: critical Milestone: OSGeoLive9.5
Component: OSGeoLive Keywords: gpsdrive
Cc: live-demo@…

Description

Selecting previously unselected package gpsdrive-utils.
(Reading database ... 174502 files and directories currently installed.)
Preparing to unpack gpsdrive-utils_2.12+svn2726-1_amd64.deb ...
Unpacking gpsdrive-utils (2.12+svn2726-1) ...
Setting up gpsdrive-utils (2.12+svn2726-1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...

Fetched 1755 kB in 0s (0 B/s)                                                   
This package is uninstallable
Cannot install 'libmapnik2.2'

Change history (2)

comment:1 Changed 3 years ago by kalxas

The source packages for 2.12 release should be provided and be built in our ppa.

Currently the package is installed from:

http://download.osgeo.org/livedvd/data/gpsdrive/trusty/

comment:2 Changed 3 years ago by kalxas

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.