Opened 9 years ago

Closed 6 years ago

#81 closed defect (fixed)

qgis-grass plugin: "Cannot start module ... --interface-description"

Reported by: timmie Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: grass, qgis
Cc:

Description

see attached pic

Attachments (1)

bug_qgis-osgeo4w.jpg (26.8 KB) - added by timmie 9 years ago.

Download all attachments as: .zip

Change History (9)

Changed 9 years ago by timmie

Attachment: bug_qgis-osgeo4w.jpg added

comment:1 Changed 9 years ago by hamish

Keywords: grass qgis added

I can't reproduce this. For me it works fine.

Can you provide more details about how to trigger this?

(was grass correctly installed at the time?)

Hamish

comment:2 Changed 9 years ago by hamish

Component: DocumentationPackage

comment:3 Changed 9 years ago by timmie

1) open QGIS as installed by OSGEO4W 2) open a mapset 3) open the GRASS toolbox 4) try to launch the v.in.ogr command.

comment:4 in reply to:  3 Changed 9 years ago by hamish

Replying to timmie:

1) open QGIS as installed by OSGEO4W 2) open a mapset 3) open the GRASS toolbox 4) try to launch the v.in.ogr command.

( from Import -> Vector ) again, works for me. I see the module GUI, can click on and off options, If I run it with bogus in= and out= names I get an error that says the datasource can't be found....

does v.in.ogr work from the osgeo4w grass GUI?

Hamish

comment:5 Changed 9 years ago by hamish

see also osgeo4w bug #69 which in the comments links to http://forum.qgis.org/viewtopic.php?f=2&t=4596

comment:6 Changed 9 years ago by hamish

Summary: qgis-grass plugin does not workqgis-grass plugin: "Cannot start module ... --interface-description"

comment:7 Changed 9 years ago by neteler

Probably fixed in http://trac.osgeo.org/grass/changeset/37075 (likewise for develbranch_6 and trunk)

comment:8 Changed 6 years ago by jef

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.