Opened 11 years ago

Closed 10 years ago

#320 closed defect (fixed)

Fusion: Bounding box of Sheboygan Dataset is too small

Reported by: jng Owned by: pagameba
Priority: medium Milestone: 2.0
Component: Samples Version:
Severity: major Keywords: fusion
Cc: madair@… External ID:

Description

Originally I was going to file this as "Pan tool/widget" only pans vertically, but after some more playing around with the fusion templates, it seems to be more of a (bounding box/map extents) issue, as zooming in closer, the pan tool/widget works as expected.

This could also explain #319 as I am assuming the initial view is governed by the extents of the map

Change History (4)

comment:1 Changed 11 years ago by jng

Component: GeneralSamples

comment:2 Changed 11 years ago by jng

Milestone: 2.0

comment:3 Changed 11 years ago by pagameba

Cc: madair@… added
Owner: set to pagameba

Ah. This is a 'feature' that restricts navigation to the extent of the map defined in the ApplicationDefinition? or MapDefinition?. I think it is configurable but I will check.

comment:4 Changed 10 years ago by jng

Resolution: fixed
Status: newclosed

I can confirm this is fixed in MGOS beta 2 candidate

Note: See TracTickets for help on using tickets.