Opened 11 years ago

Closed 11 years ago

#129 closed defect (duplicate)

FastCGI seems unstable under both Apache and IIS on Windows for 1.2.x

Reported by: jbirch Owned by:
Priority: medium Milestone: 2.0
Component: General Version: 1.2.0
Severity: major Keywords:
Cc: External ID: 938889

Description

My personal experience, as well as a recent experience with MapGuide being installed on 9 clean laptops in a workshop at OSGeo indicate that there are consistent issues with pages not initially loading correctly (Bob and Paul were there too).

I have found in my case that disabling FastCGI "fixes" these problems, though of course this might be symptom relief rather than root cause.

This issue has been somewhat noticeable for quite a while, but 1.2 seems to have made it worse...

If we can't get this stable, perhaps creation of isapi_ mod_ and (whatever Tomcat uses) interfaces for the MapAgent? should be considered?

Change History (3)

comment:1 Changed 11 years ago by rexszeto

External ID: 938889
Milestone: 1.2
Version: 1.2.0

comment:2 Changed 11 years ago by tomfukushima

Milestone: 1.21.3

comment:3 Changed 11 years ago by jbirch

Resolution: duplicate
Status: newclosed

#234 provides for the replacement of FastCGI by Apache Module and ISAPI handler.

Note: See TracTickets for help on using tickets.