Opened 12 years ago

Closed 12 years ago

#115 closed defect (fixed)

Oracle Feature source in UTM-4 projection does not display in Map with LL84 projection

Reported by: brucedechant Owned by: brucedechant
Priority: high Milestone: 1.2
Component: Feature Service Version: 1.2.0
Severity: critical Keywords:
Cc: External ID: 932662

Description

If a layer created from an Oracle feature source is in a different projection then the map it does not display.

The problem is that the internal method GetLayerToMapTransform?() is calling the feature service GetSpatialContexts?() API for active spatial contexts only when it should be requesting all of the spatial contexts.

Change History (2)

comment:1 Changed 12 years ago by brucedechant

Owner: set to brucedechant
Status: newassigned

comment:2 Changed 12 years ago by brucedechant

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.