Opened 4 years ago

Closed 3 years ago

#2477 closed defect (duplicate)

r.out.gdal installed from 64bit OSGeo4W doesn't work

Reported by: tmizu23 Owned by: grass-dev@…
Priority: critical Milestone: 6.4.6
Component: Raster Version: 6.4.3
Keywords: Cc:
CPU: x86-64 Platform: MSWindows 7

Description

Hi,

r.out.gdal installed from 64bit OSGeo4W doesn't work. When I run the r.out.gdal, error window will appear, and an empty file is created.

It works correctly on 32bit OSGeo4W or 32bit Standalone.

thanks

Attachments (1)

error_msg.png (28.3 KB) - added by tmizu23 4 years ago.
error message(r.out.gdal has stopped working)

Download all attachments as: .zip

Change History (5)

comment:1 Changed 4 years ago by wenzeslaus

Thanks for the report and for testing OSGeo4W 64bit. Please provide also the error message and if possible, try that with GRASS NC sample location, so that developers can try to reproduce it eventually.

If you know how, it might be actually useful to try some GDAL directly, to see where the issue actually is.

Changed 4 years ago by tmizu23

Attachment: error_msg.png added

error message(r.out.gdal has stopped working)

comment:2 in reply to:  1 Changed 4 years ago by tmizu23

Replying to wenzeslaus:

I tried that with GRASS NC sample data. And I've uploaded the error message(in japanese sorry). the message means that "r.out.gdal has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available"

Gdal commands works correctry on OSGeo4W 64bit. But I didn't try reading GRASS data with gdal directry so gdal on OSGeo4W doesn't support GRASS format.

thanks

Thanks for the report and for testing OSGeo4W 64bit. Please provide also the error message and if possible, try that with GRASS NC sample location, so that developers can try to reproduce it eventually.

If you know how, it might be actually useful to try some GDAL directly, to see where the issue actually is.

comment:3 Changed 4 years ago by martinl

Milestone: 6.4.6

comment:4 Changed 3 years ago by neteler

Resolution: duplicate
Status: newclosed

There are new efforts ongoing for wingrass7 64bit branch, see #1213 - please try that:

https://grass.osgeo.org/download/software/ms-windows/

Since there will be unlikely a wingrass6 64bit package, I take liberty to close this ticket. Please report any wingrass7 64bit related issues in #1213.

Note: See TracTickets for help on using tickets.