Opened 5 years ago

Closed 5 years ago

#5329 closed defect (duplicate)

MBTiles driver can't read some datasources

Reported by: alexbruy Owned by: warmerdam
Priority: normal Milestone:
Component: GDAL_Raster Version: 1.10.1
Severity: major Keywords: raster, mbtiles
Cc:

Description (last modified by alexbruy)

I found that some MBTiles databases are not recognized by GDAL at all, while some works correctly. For examples file test-working.mbtiles works fine, I can get information about file with gdalinfo and open it in QGIS. While when I try to run gdalinfo against test-not-working.mbtiles I get ` ERROR 4: `test-not-working.mbtiles' not recognised as a supported file format.

gdalinfo failed - unable to open 'test-not-working.mbtiles'. `

File that don't works can be found at http://gis-lab.info/share/test-not-working.mbtiles (13 Mb)

Attachments (1)

test-not-working.mbtiles (481.0 KB) - added by alexbruy 5 years ago.
MBTiles file not recognized by GDAL

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by alexbruy

Attachment: test-not-working.mbtiles added

MBTiles file not recognized by GDAL

comment:1 Changed 5 years ago by alexbruy

Description: modified (diff)

comment:2 Changed 5 years ago by Even Rouault

Resolution: duplicate
Status: newclosed

Duplicate of #5278

Note: See TracTickets for help on using tickets.