Ticket #262 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

Measure Tool Does not work correctly

Reported by: bberdel Owned by: madair
Priority: P2 Milestone: 2.0
Component: Widgets Version: SVN
Severity: Major Keywords:
Cc: External ID:
state: New Browser: IE7
Operating System: All

Description

Get a precision out of range error in IE when using measure tool in SVN. In the Beta download if I use feet the results are incorrect. (If I measure a few feet the results will be 123123445 ft)

Change History

Changed 5 years ago by madair

  • status changed from new to closed
  • resolution set to duplicate

Testing this with the current trunk implementation isn't showing any errors and had the same behaviour as #247. I suspect the map was in a projection other than lat/lon and the issue is fixed now.

Note: See TracTickets for help on using tickets.