wiki:UsersWikiPostGIS20Ubuntu1004pkg

There is no way to install PostGIS 2.0 on Ubuntu 10.04 (lucid) from packages.

See UsersWikiPostGIS20Ubuntu1004src

Last modified 10 years ago Last modified on Mar 6, 2012, 2:56:34 AM