wiki:UsersWikiPostGIS15Ubuntu1004pkg

Ubuntu 10.04 LTS (lucid) does not have PostGIS 1.5, only 1.4

See:

Last modified 10 years ago Last modified on Mar 6, 2012, 2:37:53 AM