Changes between Version 65 and Version 66 of UsersWikiPackages


Ignore:
Timestamp:
Feb 22, 2020, 8:22:46 AM (2 years ago)
Author:
komzpa
Comment:

lose postgis 1.5

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPackages

    v65 v66  
    1010  * [http://yum.postgresql.org/repopackages.php PostgreSQL 9.1]
    1111      [http://trac.osgeo.org/postgis/wiki/UsersWikiPostGIS20CentOS6pgdg CentOS 6 PostgreSQL 9.1 Instructions]
    12   === PostGIS 1.5 ===
    13   * [http://yum.postgresql.org/repopackages.php PostgreSQL 9.0]
    14       [http://www.postgresonline.com/journal/archives/204-postgis15-install-yum.html Yum PostGIS 1.5 on PostgreSQL 9.0 Instructions]
    1512
    1613== Ubuntu ==
    1714=== PostGIS 2.4 ===
    1815[wiki:UsersWikiPostGIS24UbuntuPGSQL10Apt PostgreSQL Apt 10 PostGIS 2.4]
    19 === PostGIS 2.1 ===
    20 [https://wiki.postgresql.org/wiki/Apt  PostgreSQL Apt packages for PostgreSQL 9.3 for lucid and precise] refer to [http://lists.osgeo.org/pipermail/postgis-users/2013-October/037846.html]
    21 
    22 ''' [https://code.launchpad.net/~sharpie Charlie Sharpsteen Repo (Sharpie)] ''' (Oneiric,precise)
    23  PostgreSQL 9.1 - [https://launchpad.net/~sharpie/+archive/postgis-nightly ppa:sharpie/postgis-nightly]
    24    These are built nightly for the latest PostGIS trunk
    25 === PostGIS 2.0 ===
    26 ''' [https://code.launchpad.net/~sharpie Charlie Sharpsteen Repo (Sharpie)] ''' (Oneiric,precise)
    27  PostgreSQL 9.1 - [http://linfiniti.com/2012/05/installing-postgis-2-0-on-ubuntu/ ppa:Sharpie Instructions]
    28    Note: You can use below for installation instead of installing with scripts article describes
    29 Also note the nightly now points at 2.1, use ''[https://launchpad.net/~sharpie/+archive/postgis-stable ppa:sharpie/postgis-stable]'' to get postgis-2.0
    30 {{{
    31 CREATE EXTENSION postgis;
    32 }}}
    33 
    3416
    3517== Windows ==
     
    5739   [http://www.kyngchaos.com/software:postgres KyngChaos PostgreSQL 9.1 Lion and Snow Leopard, 64bit only]
    5840
    59 == PostGIS 1.5 ==
    60  ''' !OpenGeo Suite '''
    61    Don't use this if all you want is PostGIS and you want the latest PostgreSQL. Self-contained comes with PostgreSQL 8.4, PostGIS, !GeoServer and Editors
    62 
    63    * [http://opengeo.org/technology/suite/download/ OpenGeo Suite Community Edition]   for 10.5 Leopard, 10.6 Snow Leopard
    64    * [http://opengeo.org/products/suite/register/ OpenGeo Suite Enterprise Edition]  for 10.5 Leopard, 10.6 Snow Leopard: like community but with tech support plan and upgrade support.
    65 
    6641== OpenSUSE and SUSE ==
    6742=== PostGIS 2.0 ===
    6843  [http://software.opensuse.org/package/postgis2 PostGIS 2.0.1 for OpenSUSE Tumbleweed, 12.1,12.2, 11.2-11.4] Note these are all listed as unstable since they are not directly distributed by Official OpenSUSE repo.  The package is called '''postgis2''' to distinguish it from the postgis 1.series
    6944which are incompatible
    70 
    71 === PostGIS 1.5 ===
    72 [http://software.opensuse.org/package/postgis PostGIS 1.5.5 for OpenSUSE Tumbleweed 12.1,12.2, 11.2-11.4, SUSE SLED 10-11] Note these are all listed as unstable since they are not directly distributed by Official OpenSUSE repo.  The package is called '''postgis'''
    73 
    7445== pkgsrc ==
    7546
    76 [http://www.pkgsrc.org pkgsrc] is the official packaging system on NetBSD and Dragonfly, and supports many other systems.  postgis 1.5 is available as databases/postresql-postgis and postgis 2.1 is available as databases/postgresql-postgis2.
     47[http://www.pkgsrc.org pkgsrc] is the official packaging system on NetBSD and Dragonfly, and supports many other systems.