Opened 9 years ago

Closed 9 years ago

#809 closed defect (fixed)

errors building the documentation

Reported by: strk Owned by: robe
Priority: medium Milestone: PostGIS 2.0.0
Component: postgis Version: master
Keywords: docs Cc:

Description

I attach stderr of 'cd doc && make html/postgis.html' as of r6732.

Do we need a 'documentation' Component ?

Attachments (1)

r6732.docs-error.txt (1.7 KB) - added by strk 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by strk

Attachment: r6732.docs-error.txt added

comment:1 Changed 9 years ago by strk

Owner: changed from pramsey to robe

comment:2 Changed 9 years ago by robe

Strk,

I'm not sure how to solve this. I don't get errors (at least not building comments which is all I build) and hudson doesn't seem to building the full doc. the xrefs are all in the autogenerated postgis_aggs_mm.xml so it seems your build is maybe not building that file?

Have you always had this problem?

comment:3 Changed 9 years ago by strk

Resolution: fixed
Status: newclosed

Uhm.. can't reproduce anymore with r6769 maybe it was a dirty tree

Note: See TracTickets for help on using tickets.