Opened 9 years ago

Closed 9 years ago

#796 closed defect (fixed)

[raster] Error in tickets core test

Reported by: jorgearevalo Owned by: pracine
Priority: medium Milestone: PostGIS 2.0.0
Component: raster Version: trunk
Keywords: test error check Cc:

Description

Attached diff and output. In a VMWare Machine with Ubuntu 9.10, PostgreSQL 8.4.6. The output from select postgis_full_version() is:

POSTGIS="2.0.0SVN" GEOS="3.3.0-CAPI-1.7.0" PROJ="Rel. 4.7.1, 23 September 2009" LIBXML="2.7.5" USE_STATS (procs from 2.0 r6609 need upgrade)

Attachments (1)

test_47.tar.gz (2.0 KB) - added by jorgearevalo 9 years ago.
output and diff for tickets core check

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by jorgearevalo

Attachment: test_47.tar.gz added

output and diff for tickets core check

comment:1 Changed 9 years ago by strk

Resolution: fixed
Status: newclosed

guessing this is the goold old overlap tickets fix (ie: #869)

Note: See TracTickets for help on using tickets.