Opened 9 years ago

Closed 9 years ago

#580 closed defect (fixed)

postgis_comments.sql installed outside postgis-2.0 directory

Reported by: mloskot Owned by: pramsey
Priority: medium Milestone: PostGIS 2.0.0
Component: postgis Version: master
Keywords: Cc:

Description (last modified by mloskot)

Building and installing PostGIS from SVN trunk r5887 and all SQL scripts go to /usr/share/postgresql/8.4/contrib/postgis-2.0 except this one:

make -C doc comments-install
make[1]: Entering directory `/home/mloskot/dev/postgis/_svn/trunk/doc'
cp postgis_comments.sql /usr/share/postgresql/8.4/contrib/postgis_comments.sql
make[1]: Leaving directory `/home/mloskot/dev/postgis/_svn/trunk/doc'

Change History (2)

comment:1 Changed 9 years ago by mloskot

Description: modified (diff)

comment:2 Changed 9 years ago by mcayland

Resolution: fixed
Status: newclosed

(Duplicate of #458).

Fixed in r5926 (trunk) and r5928 (1.5).

"make comments-install" will now install postgis_comments.sql into the right location.

Note: See TracTickets for help on using tickets.