Opened 11 years ago

Closed 10 years ago

#551 closed defect (fixed)

Upgrade script still seems to be generating junk from 1.5

Reported by: robe Owned by: robe
Priority: medium Milestone: PostGIS 2.0.0
Component: postgis Version: main
Keywords: Cc:

Description

I think we said 2.0 will require a hard upgrade. So there really should only be a

postis_20_upgrade_minor.sql and none of those others.

Change History (2)

comment:1 Changed 10 years ago by robe

Owner: changed from pramsey to robe

comment:2 Changed 10 years ago by robe

Resolution: fixed
Status: newclosed

Fixed at r6997

Note: See TracTickets for help on using tickets.