Opened 13 years ago

Closed 12 years ago

#539 closed patch (fixed)

Documentation doesn't have consistent minimum PostgreSQL version

Reported by: Mike Taves Owned by: pramsey
Priority: medium Milestone: PostGIS 2.0.0
Component: postgis Version: 1.5.X
Keywords: Cc:

Description

I've attached a patch to define an entity &min_postgres_version; to use throughout the documentation. This is set to "8.3" for the SVN version, so use it for trunk.

Attachments (1)

postgres_version.patch (2.8 KB ) - added by Mike Taves 13 years ago.

Download all attachments as: .zip

Change History (2)

by Mike Taves, 13 years ago

Attachment: postgres_version.patch added

comment:1 by colivier, 12 years ago

Resolution: fixed
Status: newclosed

Patched as is as r5949 Thanks for this patch ! :)

Note: See TracTickets for help on using tickets.