Opened 3 years ago

Closed 3 years ago

#4486 closed defect (fixed)

postgis_extensions_upgrade() does not repackage topology

Reported by: strk Owned by: pramsey
Priority: blocker Milestone: PostGIS 3.0.0
Component: postgis Version: master
Keywords: extension, topology Cc:

Description

I think this should be fixed before 3.0.0 final, as 3.0.0 is the very first version that does repackaging

See #4485 to get to see this (will be spotted by make installcheck )

Change History (2)

comment:2 by strk, 3 years ago

Resolution: fixed
Status: newclosed

In 17757:

Have postgis_extensions_upgrade repackage topology as well

Closes #4486
References #2503

See failure here:
https://gitlab.com/postgis/postgis/-/jobs/277847404

Note: See TracTickets for help on using tickets.