Opened 7 years ago

Closed 7 years ago

#3868 closed defect (fixed)

README says 3.3+ required, configure enforces 3.4+

Reported by: pramsey Owned by: robe
Priority: blocker Milestone: PostGIS 2.4.0
Component: postgis Version: master
Keywords: Cc:



* GEOS (Required, Version 3.3.0 or higher
  - 3.4+ is strongly recommended and needed for full features):

from configure

dnl Ensure that we are using GEOS >= 3.4.0
AC_MSG_RESULT([checking GEOS version... $GEOS_FULL_VERSION])
if test ! "$GEOS_NUMERIC_VERSION" -ge 30400; then
    AC_MSG_ERROR([PostGIS requires GEOS >= 3.4.0])

Change History (2)

comment:1 by robe, 7 years ago

I suppose since this doesn't impact code, we can change it before I release tomorrow.

comment:2 by robe, 7 years ago

Resolution: fixed
Status: assignedclosed

In 15852:

update README to reflect that 3.4 or higher is required and 3.6+ is recommended.
Closes #3868 for PostGIS 2.4

Note: See TracTickets for help on using tickets.