Opened 3 years ago

Closed 3 years ago

#3646 closed patch (fixed)

Patch to fix PostgreSQL version requirement in README.postgis

Reported by: Bas Couwenberg Owned by: pramsey
Priority: low Milestone: PostGIS 2.3.1
Component: postgis Version: master
Keywords: Cc:

Description

PostGIS 2.3.0 bumped the minimum required PostgreSQL version from 9.1 to 9.2 in configure.ac, but this is not reflected in README.postgis.

attachment:postgis-9.2.patch updates the version requirement in README.postgis to 9.2.

Attachments (1)

postgis-9.2.patch (392 bytes) - added by Bas Couwenberg 3 years ago.

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by Bas Couwenberg

Attachment: postgis-9.2.patch added

comment:1 Changed 3 years ago by robe

Committed at r15161 for PostGIS 2.4.0 (trunk) and r15160 for PostGIS 2.3.1

comment:2 Changed 3 years ago by strk

Resolution: fixed
Status: newclosed

So this is fixed, right ? Reopen if not.

Note: See TracTickets for help on using tickets.