Opened 11 years ago

Closed 11 years ago

#295 closed defect (fixed)

[wktraster] Rename RT_Raster_Envelope to ST_Envelope

Reported by: mloskot Owned by: pracine
Priority: high Milestone: WKTRaster 0.1.6
Component: raster Version: master
Keywords: Cc:

Description

The RT_Raster_Envelope function should be renamed to ST_Envelope() to be transparent with the PostGIS one operating on geometry (see ST_Envelope)

Change History (3)

comment:1 Changed 11 years ago by mloskot

Summary: Rename RT_Raster_Envelope to ST_Envelope[wktraster] Rename RT_Raster_Envelope to ST_Envelope

comment:2 Changed 11 years ago by pracine

Priority: mediumhigh
Status: newassigned

comment:3 Changed 11 years ago by jorgearevalo

Resolution: fixed
Status: assignedclosed

Function renamed in r5142, and fixed in r5146. Old rt_raster_envelope function was renamed to st_convehull in r5141.

Note: See TracTickets for help on using tickets.