Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#2548 closed defect (fixed)

Stack builder has error in link

Reported by: gturner Owned by: robe
Priority: high Milestone: PostGIS 2.1.2
Component: build/upgrade/install Version: 2.1.x
Keywords: Cc:

Description

I tried to install postgis 2.1 on postgres 9.2 using stackbuilder on XP SP3 (32 bit). The installation failed. The URL for the upgrade has an error. It is looking for postgis-bundle-pg92x32-setup-2.1.1-1.exe in http://ftp.postgresql.org/pub/projects/pgFoundry/stackbuilder/PostGISPG9232-bit/PostGIS2.1.0Bundle/ - Note: 2.1.1 vs 2.1.0

Attachments (1)

Postgis211.png (40.7 KB) - added by gturner 6 years ago.
Screencap

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by gturner

Attachment: Postgis211.png added

Screencap

comment:1 Changed 6 years ago by robe

Owner: changed from strk to robe

Interesting worked for me so must be one of the distribution links is wrong. I'll send a note to stackbuilder folks.

thanks for reporting, Regina

comment:2 Changed 6 years ago by robe

Resolution: fixed
Status: newclosed

Dave Page said he fixed this yesterday so he might have had it all fixed by the time I tested it. Please try again if you haven't already.

comment:3 Changed 6 years ago by gturner

Yes. All working now. Thanks.

Note: See TracTickets for help on using tickets.