Opened 6 years ago

Closed 6 years ago

#2453 closed enhancement (duplicate)

Change debbie and winnie to use matrixes

Reported by: robe Owned by: robe
Priority: medium Milestone: Management 2.0
Component: buildbots Version: trunk
Keywords: Cc:

Description

In talk about travis and jenkins, I realized I've been managing jenkins all wrong. Debbie and Winnie probably should be using matrixes.

Like what pgRouting does with travis: https://github.com/pgRouting/pgrouting/blob/develop/.travis.yml

and also what: Peter has setup his jenkins to do: http://petereisentraut.blogspot.com/2013/08/automating-patch-review.html

I think this will make the IRC messages easier to make sense of as well.

Change History (1)

comment:1 Changed 6 years ago by robe

Resolution: duplicate
Status: newclosed

duplicate of #2462

Note: See TracTickets for help on using tickets.