Opened 6 years ago

Closed 6 years ago

#2451 closed defect (worksforme)

Postgis 1.5.5 Virus corrupted

Reported by: GOBIND Owned by: robe
Priority: blocker Milestone: PostGIS 1.5.9
Component: postgis Version: 1.5.X
Keywords: virus postgis Cc:

Description

Hi,

We try to download the version 1.5.5 of Postgis.

We have an issue: our antivirus detects a possible infection with VirTool?.Win32.Obfuscator.hg!b1. The antivirus is VIPRE

Could you please take a look and correct if required?

Thanks

Damien Gobin AG Insurance

Attachments (1)

httpdownload.osgeo.orgpostgiswindowspg91postgis-pg91-setup-1.5.5-1.jpg (36.5 KB) - added by GOBIND 6 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 6 years ago by robe

Owner: changed from pramsey to robe

comment:2 Changed 6 years ago by robe

I scanned this file with McAfee? Anti-Virus and also Microsoft Security Essentials both using latests definition files. It didn't find a virus in it.

Does anyone else have a different virus checker to test with. At this point I'm guessing VIPRE is registering a false positive.

comment:4 Changed 6 years ago by robe

Milestone: PostGIS 1.5.9

comment:5 Changed 6 years ago by robe

Resolution: worksforme
Status: newclosed

I'm closing this out as a won't fix since none of my virus checkers with latest virus definitions can find a virus. If someone else using another virus checker can find a virus in this, feel free to reopen.

Note: See TracTickets for help on using tickets.