Opened 9 years ago

Closed 9 years ago

#2027 closed defect (fixed)

can't softupgrade from old 2.1 to latest 2.1

Reported by: robe Owned by: robe
Priority: medium Milestone: PostGIS 2.1.0
Component: build/upgrade/install Version: master
Keywords: Cc:

Description

An issue with both regular script and extension upgrade. In both cases get:

 type "unionarg[]" does not exist

I think this is because of recent changes to raster ST_Union.

Change History (3)

comment:1 Changed 9 years ago by Bborie Park

Yes. That would be it. I presume I forgot to add something somewhere...

comment:2 Changed 9 years ago by robe

yah types are special. I have to add them explicitly and wrap a if they don't exist stuff. I'll take care of it sice I have to upgrade my db so can more readily test.

comment:3 Changed 9 years ago by robe

Resolution: fixed
Status: newclosed

this is working great. haven't had issue for awhile

Note: See TracTickets for help on using tickets.