Opened 8 years ago

Closed 7 years ago

#1897 closed defect (fixed)

extension missing migration path from 2.0.1 to 2.1..

Reported by: robe Owned by: robe
Priority: medium Milestone: PostGIS 2.1.0
Component: build/upgrade/install Version: master
Keywords: Cc:

Description

Anyway that's the least of our problems since our current upgrade machinery is broken - can't upgrade from 2.0 to 2.1 for any scripts we have extension or otherwise.

Change History (2)

comment:1 Changed 8 years ago by robe

Owner: changed from strk to robe

A lot of the isues were fixed with upgrade all that is left is the scripts are not named right and should be 20_21 instead of 20_minor.sql

Part fixed at r10201

comment:2 Changed 7 years ago by robe

Resolution: fixed
Status: newclosed

This works great. I've been using extensions to upgrade from 2.0 to 2.1 with no issues.

Note: See TracTickets for help on using tickets.