Opened 9 years ago

Closed 9 years ago

#1239 closed defect (wontfix)

[raster] A warning message makes psql to hang

Reported by: pracine Owned by: pracine
Priority: medium Milestone: PostGIS 2.0.0
Component: raster Version: master
Keywords: Cc:

Description (last modified by pracine)

Apparently an extra message appearing when importing 16 bits raster make psql to hang so that users have to 'quit' to resume the loading.

See this thread:

http://postgis.refractions.net/pipermail/postgis-users/2011-October/030957.html

Change History (2)

comment:1 Changed 9 years ago by pracine

Description: modified (diff)

comment:2 Changed 9 years ago by Bborie Park

Resolution: wontfix
Status: newclosed

Insufficient information to fully investigate this issue. I'm assuming this was a sql script created by raster2pgsql.py. If the problem is as suggested occurring after AddRasterColumn?, there is nothing to fix as AddRasterColumn? and raster2pgsql.py are no longer in PostGIS Raster.

Note: See TracTickets for help on using tickets.