Opened 9 years ago

Closed 9 years ago

#1211 closed defect (duplicate)

createtopogeo failing under windows 9.0 build

Reported by: robe Owned by: strk
Priority: blocker Milestone: PostGIS 2.0.0
Component: topology Version: master
Keywords: Cc:

Description

See attached.

Attachments (2)

test_16_diff (3.9 KB) - added by robe 9 years ago.
test_16_out (3.4 KB) - added by robe 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by robe

Attachment: test_16_diff added

Changed 9 years ago by robe

Attachment: test_16_out added

comment:1 Changed 9 years ago by robe

Forgot to mention this is at r7891. I haven't had a chance to test my 8.4 and 9.1 builds yet.

comment:2 Changed 9 years ago by robe

hmm and with GEOS 3.3.1dev r3485 if that makes a difference.

comment:3 Changed 9 years ago by robe

Resolution: duplicate
Status: newclosed

oops I think this is probably a duplicate of #1210 that aperi reported. So not just limited to windows

Note: See TracTickets for help on using tickets.