Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#902 closed task (fixed)

[doc] HTTP 404 If the user hits the same languages twice

Reported by: fgdrf Owned by: fgdrf
Priority: major Milestone:
Component: OSGeoLive Keywords:
Cc: live-demo@…

Description

like the summary describes, it happens if the user selects the current language again.

e.g. if in English area and select English -> http 404 Error page not found.

The problem is in the osgerlive.js, the current context is partly removed.

Change history (3)

comment:1 Changed 7 years ago by fgdrf

Status: newassigned
Summary: [doc] HTTP 404 If the user hit the same languages twice[doc] HTTP 404 If the user hits the same languages twice

comment:2 Changed 7 years ago by fgdrf

Resolution: fixed
Status: assignedclosed

comment:3 Changed 7 years ago by hamish

Cc: live-demo@… added

please move the ML email addr from the owner field if you take ownership of a ticket so it doesn't get lost

Note: See TracTickets for help on using tickets.