Opened 8 years ago

Closed 7 years ago

#863 closed defect (wontfix)

bootable USB creation issues

Reported by: kalxas Owned by: kalxas
Priority: normal Milestone:
Component: OSGeoLive Keywords: 5.5, 5.0
Cc: live-demo@…

Description

We got 2 reports on this issue from mailing list:

On 18/02/12 07:55, live-demo-request@… wrote:

Hi all,

I'm experiencing some issues to boot my OsgeoLive? 5.0 USB flashdisk. Following all step provided by the link http://live.osgeo.org/en/quickstart/usb_quickstart.html and all the steps have been achieved successfully. But when I Boot the computer with the USB flash drive nothing happen a get black screen with a flashing cursor.

I'm getting the same problem with 5.5. I've got the mini-5.5-beta4 iso downloaded and checked the md5 sum. I've followed those same instructions (running the Startup Disk Creator from within OSGeoLive 4.5 running from CD), and it seemed to go fine, apart from getting really slow round about 94%. But it said it had finished successfully.

Two different computers refuse to boot from this stick, one offers a blank screen with "boot:" which refuses to do anything (typing "boot" says there's no image called boot, typing enter just hangs it); the other computer just doesn't see it as bootable at all.

Both these computers boot fine from another USB stick (a Debian live image copied to the stick with dd), so it's not the case that they just can't boot from a USB stick. Of course it could just be a hardware problem with the second stick perhaps, but it mounts fine and appears to be intact (I can read the docs, for example). I just can't boot from it to test it out.

Change history (4)

comment:1 Changed 8 years ago by kalxas

Owner: changed from live-demo@… to kalxas
Priority: majornormal
Status: newassigned

I cannot reproduce in 5.5rc1. USB creation worked fine through Ubuntu 11.10

comment:2 Changed 8 years ago by kalxas

I have tested a OSGeoLive 5.5 USB on more than 10 pc's, laptops and netbooks... It was created according to the instructions...

I consider this a closed issue. Thoughts?

comment:3 Changed 8 years ago by hamish

Cc: live-demo@… added
Keywords: 5.5 5.05.5, 5.0

comment:4 Changed 7 years ago by wildintellect

Resolution: wontfix
Status: assignedclosed

Yes, from testing you must use the equivalent or newer version of ubuntu than the osgeolive you are putting onto usb stick. I don't know why this is, but it is what it is. Easiest way if you've downloaded a 5.5 iso, burn it, boot it and use it to make the usb stick pointing the iso file you have on your hard drive.

Note: See TracTickets for help on using tickets.