Opened 10 years ago

Closed 10 years ago

#522 closed task (duplicate)

livedvd: update pgrouting script

Reported by: hamish Owned by: live-demo@…
Priority: major Milestone:
Component: OSGeoLive Keywords: 3.0
Cc:

Description

Hi,

the pgrouting install script needs its package depends updated to work with Ubuntu 9.10 Karmic & be in sync with the rest of the disc.

specifically: postgres 8.4, postGIS 1.4, and libboost 1.38.

(... and whatever postgis 1.3 -> 1.4 adjustments need to be made to the sample dataset.)

thanks, Hamish

Change history (1)

comment:1 Changed 10 years ago by wildintellect

Cc: anton.patrushev@… removed
Resolution: duplicate
Status: newclosed

The script was updated and led to ticket:525 so while this isn't exactly a duplicate the 2 tickets really cover the same thing, and since defects have higher priority over tasks I'm closing this one. Should actually be resolved by changeset:3217 just need confirmation on the next build.

Note: See TracTickets for help on using tickets.