Opened 10 years ago

Closed 7 years ago

#482 closed defect (wontfix)

crazy font size on mac computers

Reported by: hamish Owned by: live-demo@…
Priority: normal Milestone:
Component: OSGeoLive Keywords: desktop, mac, 3.0
Cc:

Description

Hi,

as Jody reported the font size on the startup screen and in QGIS can go nuts.

check current X.org auto-detect res with:

xdpyinfo | grep -B1 -A1 resolution

edit ~/.config/xfce4/Xft.xrdb

or

/etc/xdg/xfce4/Xft.xrdb

and add following line somewhere at the end: Xft.dpi: 96

(you need to edit the /etc/ file as root, so sudo the editor)

then log out, and log back in.

Hamish

Attachments (2)

big.jpg (87.4 KB) - added by jive 10 years ago.
QGIS with big fonts
QGIS.jpeg (72.1 KB) - added by jive 10 years ago.
Screen snap 3.0 RC5

Download all attachments as: .zip

Change history (12)

comment:1 Changed 10 years ago by jive

I tired the above fix; it had no effect.

This issue is still open - apparently it is not mac specific.

Changed 10 years ago by jive

Attachment: big.jpg added

QGIS with big fonts

comment:2 Changed 10 years ago by camerons

Keywords: 3.0 added

comment:3 Changed 10 years ago by wildintellect

Priority: majorminor

Can someone test this with version 3.0, downgrading to minor until we get more information. Likely to effect a very small number of users.

Changed 10 years ago by jive

Attachment: QGIS.jpeg added

Screen snap 3.0 RC5

comment:4 Changed 10 years ago by jive

Priority: minornormal
Summary: crazy font size on mac minicrazy font size on mac computers

Verified the issue is still present with 3.0 RC5.

Note this issue is verified with a macbook pro; it is unknown what other mac machines are effected.

QGIS seems to be the only application effected; it prevents the use of QGIS.

comment:5 in reply to:  4 Changed 9 years ago by hamish

Replying to jive:

Verified the issue is still present with 3.0 RC5.

Note this issue is verified with a macbook pro; it is unknown what other mac machines are effected.

QGIS seems to be the only application effected; it prevents the use of QGIS.

is this still an issue?

Hamish

comment:6 Changed 8 years ago by hamish

is this still an issue?

Hamish

comment:7 Changed 8 years ago by camerons

On 23/08/2011 11:26 AM, Jody Garnett wrote:

As I recall this only occurs when the DVD is burnt I run from it directly.

comment:8 Changed 8 years ago by kalxas

Can we confirm this for 5.5 builds?

comment:9 Changed 7 years ago by kalxas

Is this issue still valid? Anyone with a Mac to test? :) I propose to close this one since 3.0 is way outdated...

comment:10 Changed 7 years ago by kalxas

Resolution: wontfix
Status: newclosed

way out of date :)

Note: See TracTickets for help on using tickets.