#2414 closed defect (invalid)

python3-django check depends

Reported by: darkblueb Owned by: osgeolive@…
Priority: normal Milestone: OSGeoLive16.0
Component: OSGeoLive Keywords: django, python3
Cc:

Description (last modified by darkblueb)

via the latest apt updates; Is arch-i386 expected here?

user@ol15nightly:~$ apt-cache depends python3-django
python3-django
  Depends: python3-sqlparse
  Depends: python3-tz
  Depends: <python3:any>
    python3:i386
    python3
  Breaks: <python-django-common>
  Breaks: python3-django-filters
  Breaks: python3-mysqldb
  Recommends: libjs-jquery
  Suggests: <bpython3>
  Suggests: <geoip-database-contrib>
  Suggests: gettext
    gettext:i386
  Suggests: ipython3
  Suggests: <libgdal26>
  Suggests: libsqlite3-mod-spatialite
  Suggests: python-django-doc
  Suggests: python3-bcrypt
  Suggests: <python3-flup>
  Suggests: python3-memcache
  Suggests: python3-mysqldb
  Suggests: python3-pil
  Suggests: python3-psycopg2
  Suggests: python3-selenium
  Suggests: <python3-sqlite>
  Suggests: python3-yaml
  Replaces: <python-django-common>
    python3-django

current test setup; Typo in python3-jsonfield name ?

python3-django/now 3:2.2.24-1ubuntu1.4+osgeolive4 all [installed,local]
python3-django-model-utils/jammy,jammy,now 4.2.0-1 all [installed]
python3-itsdangerous/jammy,jammy,now 2.1.0-1 all [installed]
python3-jinja2/jammy,jammy,now 3.0.3-1 all [installed]
python3-jsonfield/jammy,jammy,jammy,jammy,jammy,jammy,now 3.1.0-0~jammy1 all [installed,automatic]

Change history (2)

comment:1 by darkblueb, 15 months ago

Description: modified (diff)

comment:2 by kalxas, 12 months ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.