Opened 5 months ago

Closed 5 months ago

#2375 closed defect (fixed)

docs fail to build in launchpad

Reported by: kalxas Owned by: osgeolive@…
Priority: critical Milestone: OSGeoLive15.0
Component: OSGeoLive Keywords:
Cc: osgeolive@…

Description

Since moving to sphinx-revealjs, Launchpad builds are failing due to package missing from Ubuntu repositories:

https://launchpad.net/~osgeolive/+archive/ubuntu/docs/+packages

Change history (4)

comment:1 by kalxas, 5 months ago

python3-sphinx-revealjs debian package now added in our docs ppa.

This should kick start the Jammy builds: https://github.com/OSGeo/OSGeoLive-doc/commit/d25271edbef6b24f525a75e790bd18df937b826f

comment:3 by kalxas, 5 months ago

Priority: blockercritical

comment:4 by kalxas, 5 months ago

Resolution: fixed
Status: newclosed

confirmed fixed in build 115

Note: See TracTickets for help on using tickets.