Opened 2 months ago

Closed 2 months ago

#2174 closed defect (fixed)

RC1 iso not booting properly under VirtualBox

Reported by: kalxas Owned by: osgeolive@…
Priority: blocker Milestone: OSGeoLive13.0
Component: OSGeoLive Keywords: VirtualBox
Cc: osgeolive@…

Description

Unfortunately Ubuntu released a new LTS (18.04.3) before our RC1 build, so a new linux kernel was pulled in from the updates

Preparing to unpack .../150-linux-signed-generic-hwe-18.04_5.0.0.23.80_amd64.deb ...
Unpacking linux-signed-generic-hwe-18.04 (5.0.0.23.80) over (4.18.0.15.65) ...

This also brought in new vbox drivers and while the iso works under KVM, it does not work under VirtualBox?

Change history (5)

comment:1 Changed 2 months ago by kalxas

Ubuntu 18.04.3 release: 5 Aug http://releases.ubuntu.com/18.04/

RC1 build: 7 Aug

comment:2 Changed 2 months ago by darkblueb

RC1 iso was tested extensively .. with vbox 5.1.38_Ubuntur122592 host kernel 4.15.0-55-generic #60~16.04.2-Ubuntu SMP ; no issues booting at all.

comment:3 Changed 2 months ago by kalxas

The problem seems to be with VirtualBox? 6.0.10 (latest stable).

Can someone please test this version?

comment:4 Changed 2 months ago by kalxas

Issue now fixed in latest build243.

Moved to Lubuntu 18.04.3 and Linux kernel 5.0.0.

Keeping this open until RC2 is out in a few hours.

comment:5 Changed 2 months ago by kalxas

Resolution: fixed
Status: newclosed

confirmed fixed in rc2

Note: See TracTickets for help on using tickets.