Opened 19 months ago

Closed 5 weeks ago

#2149 closed enhancement (wontfix)

Iris 2.1.0 GRIB not installed

Reported by: darkblueb Owned by: osgeolive@…
Priority: normal Milestone: OSGeoLive14.0
Component: OSGeoLive Keywords: python, iris
Cc:

Description

RuntimeError?: Unable to load GRIB file - "iris_grib" package is not installed.

Change history (2)

comment:1 Changed 16 months ago by kalxas

Milestone: OSGeoLive13.0OSGeoLive14.0

Ticket retargeted after milestone closed

comment:2 Changed 5 weeks ago by darkblueb

Resolution: wontfix
Status: newclosed

refer to ticket #2017 - closing this ticket

Note: See TracTickets for help on using tickets.