#2061 closed defect (wontfix)

OSSIM packages missing from Bionic

Reported by: kalxas Owned by: osgeolive@…
Priority: major Milestone: OSGeoLive12.0
Component: OSGeoLive Keywords: OSSIM
Cc: osgeolive@…

Description

The following packages are missing from Bionic and need to be packaged in OSGeoLive ppa: ossim-plugins ossim-planet-qt ossim-planet ossim-gui

I am going to disable those packages from the ossim install script until they become available.

Cheers, Angelos

Change history (3)

comment:1 Changed 17 months ago by Bas Couwenberg

There are still git repositories in the Debian GIS namespace on Salsa for these projects, but these have not been updated for OSSIM >= 2.0.0.

I have given up on getting the rest of the ossim packages into Debian and will no longer do any work on those repositories. Once OTB no longer requires OSSIM I may even remove the ossim package from Debian and stop maintaining that as well. For the sake of OSGeoLive I may keep the ossim package in Debian, but will reject any packages that depend on ossim, especially when they are not maintained by ossimlabs. The experience with OSSIM and OTB has been very painful, and shows that OSSIM is not a good project to build upon.

comment:2 Changed 15 months ago by kalxas

Priority: criticalmajor

comment:3 Changed 15 months ago by kalxas

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.