Opened 7 years ago

Closed 6 years ago

#1995 closed defect (fixed)

Resize of VM window fails

Reported by: bufferclip Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive11.0
Component: OSGeoLive Keywords:
Cc: osgeolive@…


I started the "vmdk" (OSGeo-live 11.0) file like explained in the documentation.

It basically works, but the display resolution is only 800x600 and I cannot change it. I also ticked "Auto-resize Guest display", but it does not help. Strangely, I run OSGeo-live 10.0 with the exact same settings on the same machine. There the automatical resize works.

My guest operating system is Ubuntu 16.04.

Do you have any idea why my OSGeo-live 11.0 does not want to resize?

Change history (7)

comment:1 by wildintellect, 7 years ago

We hit this a on a few machines, but not all, at the some workshops at FOSS4G. In most cases re-installing the vbox guest utils and restarting the VM solved it. Not really sure why.

comment:2 by bufferclip, 7 years ago

Thanks for the hint!

I tried this one:

 sudo apt-get --reinstall install virtualbox-guest-utils

But it still does not work. Or do you mean something else with "re-installing"?

comment:3 by wildintellect, 7 years ago

That is what I was thinking. I can't recall if I did an sudo apt-get update first. What version of VirtualBox are you using?

comment:4 by bufferclip, 7 years ago

I did the sudo apt-get update before as well.

The version of my Virtual Box is 5.0.40_Ubuntu r115130

comment:6 by kalxas, 6 years ago

Cc: osgeolive@… added
Milestone: OSGeoLive11.0

comment:7 by darkblueb, 6 years ago

Resolution: fixed
Status: newclosed

fixed in 12dev alpha1; new ticket for additional issues

Note: See TracTickets for help on using tickets.