Opened 2 years ago

Closed 15 months ago

#1968 closed defect (invalid)

GeoNode pycsw endpoint version mismatch

Reported by: tomkralidis Owned by: live-demo@…
Priority: normal Milestone:
Component: OSGeoLive Keywords: geonode pycsw
Cc: kalxas

Description

On OSGeo-Live 10.5, the GeoNode? (2.4) pycsw endpoint returns exception, blocking uploading of layers.

The root cause is that the pycsw standalone install (2.0.2) is incompatible with GeoNode? 2.4, which requires pycsw 1.10.3. It looks like pycsw 2.0.2 is installed as part of the system and pycsw 1.10.3 is not. Reverting to pycsw 1.10.3 on the system solves the issue.

Change history (1)

comment:1 Changed 15 months ago by kalxas

Resolution: invalid
Status: newclosed

works on 12.0

Note: See TracTickets for help on using tickets.