Opened 3 years ago

Closed 2 years ago

#1904 closed defect (fixed)

Update GeoMoose to version 2.9.3

Reported by: jimk Owned by: live-demo@…
Priority: normal Milestone:
Component: OSGeoLive Keywords:
Cc:

Description

GeoMoose? 2.9.3 is a small fix for a security vulnerability found in GeoMoose? 2.9.2. The bug probably isn't a big deal in context of OSGeoLive (which is not meant to serve sites to the internet), but the GeoMoose? team would like everyone to move to the latest version as soon as practical.

https://github.com/OSGeo/OSGeoLive/pull/160

https://lists.osgeo.org/pipermail/geomoose-users/2017-April/006225.html

Change history (1)

comment:1 Changed 2 years ago by kalxas

Resolution: fixed
Status: newclosed

Done, thanks

Note: See TracTickets for help on using tickets.