Opened 5 years ago

Closed 5 years ago

#1438 closed defect (fixed)

new pycsw deb package fails to install

Reported by: kalxas Owned by: kalxas
Priority: critical Milestone: OSGeoLive8.5
Component: OSGeoLive Keywords: pycsw, GeoNode
Cc: live-demo@…

Description

The following packages have unmet dependencies:
 python-pycsw : Depends: python-geolinks but it is not installable
E: Unable to correct problems, you have held broken packages.

Change history (2)

comment:1 Changed 5 years ago by kalxas

found the problem: python-geolinks package is missing. I will port it now from Debian

comment:2 Changed 5 years ago by kalxas

Resolution: fixed
Status: newclosed

confirmed fixed in build 12070

Note: See TracTickets for help on using tickets.