Opened 5 years ago

Closed 5 years ago

#1403 closed defect (duplicate)

uDig: crash when you click on the 'web' tab

Reported by: hamish Owned by: live-demo@…
Priority: major Milestone: OSGeoLive8.5
Component: OSGeoLive Keywords: udig
Cc:

Description

Hi,

start udig (twice), in the lower frame click on the "web" tab.

-- core dumped --

#
# A fatal error has been detected by the Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0xa51b386d, pid=4034, tid=3076003584
#
# JRE version: OpenJDK Runtime Environment (7.0_65-b32) (build 1.7.0_65-b32)
# Java VM: OpenJDK Client VM (24.65-b04 mixed mode, sharing linux-x86 )
# Problematic frame:
# C  [libsoup-2.4.so.1+0x5486d]  soup_session_feature_detach+0x1d
#
# Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
#
# An error report file with more information is saved as:
# /home/user/hs_err_pid4034.log
#
# If you would like to submit a bug report, please include
# instructions on how to reproduce the bug and visit:
#   http://icedtea.classpath.org/bugzilla
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
/usr/bin/udig: line 29:  4034 Aborted                 (core dumped) $PRGDIR/udig_internal -data ~/uDigWorkspace $@

java traceback contained in hs_err_pid4034.log copied here:

http://paste.debian.net/118808

thanks, Hamish

Change history (4)

comment:1 Changed 5 years ago by kalxas

Hi Hamish,

This is a duplicate of #1368 Web tab needs xulrunner...

comment:2 Changed 5 years ago by hamish

ok, thanks for the explanation.

(it'd be nice if it failed a bit more gracefully in that case :)

comment:3 Changed 5 years ago by kalxas

Priority: normalmajor

comment:4 Changed 5 years ago by kalxas

Resolution: duplicate
Status: newclosed

duplicate of #1368

Note: See TracTickets for help on using tickets.