Opened 8 years ago

Closed 8 years ago

#1352 closed defect (fixed)

MapProxy not compatible with PIL 2.3.0 available in 14.04

Reported by: kalxas Owned by: olt
Priority: critical Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: mapproxy, PIL
Cc: live-demo@…, olt@…

Description

pkg_resources.DistributionNotFound: PIL>1.1.6, <1.2.99

Change history (3)

comment:1 by kalxas, 8 years ago

Cc: live-demo@… added

comment:2 by olt, 8 years ago

Cc: olt@… added
Owner: changed from live-demo@… to olt
Status: newassigned

We are working on it. An update to MapProxy 1.5 should fix this. Will try to commit an updated installer today.

comment:3 by olt, 8 years ago

Resolution: fixed
Status: assignedclosed

Fixed with r11515

Note: See TracTickets for help on using tickets.