Opened 11 years ago

Closed 11 years ago

#1227 closed defect (fixed)

Cartaro quickstart - geoserver page returning 401

Reported by: camerons Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive7.0
Component: OSGeoLive Keywords: cartaro, 7.0


Following the Cartaro quickstart, and started Cartaro, Then got up to: "Choose Structure -> GeoServer from the menu bar to visit the GeoServer configuration page"

We get an error message:

"Failed to get list of workspaces from GeoServer: Access to http://localhost:8082/geoserver/rest/workspaces.json returned HTTP 401. ..."

Change history (2)

comment:1 by phaf, 11 years ago

What have you made before you tried to use the Cartaro quickstart? I can not confirm this problem on a fresh LiveDVD installation.

comment:2 by camerons, 11 years ago

Resolution: fixed
Status: newclosed

I've tried running again from a fresh boot up, and seems that I can't reproduce the problem I noticed before. So I'm closing this issue as unreproducable. (I probably had opened up some other application before hand).

Note: See TracTickets for help on using tickets.