Opened 6 years ago

Closed 5 years ago

#1222 closed defect (wontfix)

Zoo Project zoom not working

Reported by: micha Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: zoo, zoom
Cc:

Description

Something seems weird with the zoo-project demo. The zoom in and out buttons are not working. They pan the map, just like the pan button. No zooming is available.

On the zoo website, their demos seem to work correctly, but the demo on the LiveDVD doen't.

Change history (6)

comment:1 Changed 6 years ago by kalxas

I just tested both OSGeoLive 6.5 and 6.0 and the issue is present there too, so not a new problem.

comment:2 Changed 6 years ago by hamish

Keywords: zoo,zoomzoo, zoom

a couple of things to try/verify: make sure the VM has plenty of RAM, and (of course) make sure GeoServer? is running. ISTR being able to zoom in the past.

comment:3 Changed 6 years ago by kalxas

There is a new zoo build now on nightly [10834] that removes the non-working buttons.

comment:4 Changed 6 years ago by kalxas

Milestone: OSGeoLive7.0OSGeoLive7.9

still applies in 7.9

comment:5 Changed 6 years ago by kalxas

Milestone: OSGeoLive7.9OSGeoLive8.0

won't be fixed in this version, since there is a new demo in the works for 8.0

comment:6 Changed 5 years ago by kalxas

Resolution: wontfix
Status: newclosed

The buttons have been removed from the UI

Note: See TracTickets for help on using tickets.