Opened 6 years ago

Closed 5 years ago

#1203 closed defect (wontfix)

suspicious log messages in dvd remastering

Reported by: kalxas Owned by: live-demo@…
Priority: minor Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords:
Cc:

Description

This was not there in 7.0beta2... perhaps something changed with an Ubuntu update?

Finished chroot part
======================================
umount: /home/user/livecdtmp/edit/dev: device is busy.
        (In some cases useful info about processes that use
         the device is found by lsof(8) or fuser(1))

Remastering the dvd...
======================================
df: Warning: cannot read table of mounted file systems
cryptsetup: WARNING: could not determine root device from /etc/fstab
cat: /proc/cmdline: No such file or directory
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 10: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: log_begin_msg: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 19: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: chroot: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 19: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: chroot: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 19: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: chroot: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 19: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: chroot: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 19: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: chroot: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 19: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: chroot: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 19: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: chroot: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 19: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: chroot: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: 22: /tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/27osgeo_groups: log_end_msg: not found
/tmp/mkinitramfs_R6aFgH/scripts/casper-bottom/48xubuntu_maybe_ubiquity: 6: .: Can't open /scripts/casper-functions

Change history (4)

comment:1 Changed 6 years ago by kalxas

After testing beta3, I could not find any issue caused by the above warning.

comment:2 Changed 6 years ago by kalxas

Milestone: OSGeoLive7.0OSGeoLive8.0

hopefully it will be fixed when we move to 14.04

comment:3 Changed 5 years ago by kalxas

Still valid in 14.04

comment:4 Changed 5 years ago by kalxas

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.