Opened 6 years ago

Closed 6 years ago

#1173 closed enhancement (fixed)

pgadmin3 is several years old

Reported by: darkblueb Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive7.9
Component: OSGeoLive Keywords: pgadmin3, postgresql, unicode
Cc:

Description

the installed version on beta1 is

2011-12-26 - pgAdmin 1.14

A quick look at http://www.pgadmin.org/ shows

2012-12-06 - pgAdmin v1.16.1 released

(I noticed this while checking ticket #689. The display of some encoded characters is performing poorly - question marks instead of glyphs, and occassionally, the unicode undefined character.)

Change history (3)

comment:1 Changed 6 years ago by hamish

Keywords: pgadmin3 postgresql unicodepgadmin3, postgresql, unicode

It's the standard ubuntu package. It will be upgraded when ubuntu is upgraded. In this case the version came out a few months before 12.04, so not so ancient.

http://packages.ubuntu.com/pgadmin3

The same could be said for every other OS supplied package- it comes down to the benefit/cost ratio for each individual package and the overall integration stability of the entire disc.

regards, Hamish

ps- the trac parser wants keywords to be comma separated

comment:2 Changed 6 years ago by kalxas

Milestone: OSGeoLive7.0OSGeoLive7.5

this will be fixed when we move to Xubuntu 14.04

comment:3 Changed 6 years ago by darkblueb

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.