Opened 7 years ago

Closed 7 years ago

#1061 closed defect (fixed)

zyGrib version is obsolete, can't download data from upstream's server

Reported by: hamish Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive6.5
Component: OSGeoLive Keywords: 6.5, zygrib
Cc:

Description

when you try to download grib data from the server, it tells you to go away and get a newer version of the program.

not a blocker as the program still works to view standard World Meteo. Org. GRIB format files available from many places, just that the handy in-program download tool doesn't work any more.

:-( I don't really want to get into rolling-my-own package of the newest version at this late stage of the game, so undecided what to do about it.

Hamish

Change history (4)

comment:1 Changed 7 years ago by darkblueb

Resolution: wontfix
Status: newclosed

strictly speaking, app versions were frozen at Beta 1

comment:2 Changed 7 years ago by hamish

Resolution: wontfix
Status: closedreopened

I'm reopening the bug since it still exists and will still bite people. As noted in the report, it's probably too late to do anything about the version, but we can do things like add a note to the quickstart.

fwiw, if the consensus was that the issue was closed for the 6.5 release, moving the target to 7.0 would have been a bit friendlier.

regards, Hamish

comment:3 Changed 7 years ago by darkblueb

certainly, I apologize if I marked this sloppily, only later did I think that close/wontfix was not the best way to handle it.. I did it hastily

comment:4 Changed 7 years ago by hamish

Resolution: fixed
Status: reopenedclosed

argh, this one was my fault. the intended version was in the script but I had commented it out and forgot to uncomment it again.

d'oh!

closing.

Hamish

Note: See TracTickets for help on using tickets.