Opened 7 years ago

Closed 16 months ago

#1050 closed task (fixed)

check SEXTANTE Help screens

Reported by: darkblueb Owned by: live-demo@…
Priority: minor Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: openJUMP, gvSIG, SEXTANTE
Cc:

Description

in both gvSIG and openJUMP, the SEXTANTE plugin's Help system shows algorithms in section II, but no introductory slides in section I.

Perhaps this is just the state of affairs, but it is unexpected. This ticket is a reminder to verfiy with someone that this is somehow ok.

Change history (8)

comment:1 Changed 7 years ago by kalxas

I contacted Victor to have a look at it. Thanks for picking that up.

comment:2 Changed 7 years ago by hamish

Keywords: openJUMP gvSIG SEXTANTEopenJUMP, gvSIG, SEXTANTE
Priority: normalminor

Hi,

I can confirm that in the 6.5beta2 iso that for both gvSIG and OpenJUMP the basic concepts part of the sextant help is empty, but that the algorithm side is ok. I tried making a symlink to 'help' from 'sextant_help' in the gvSIG es.unex.sextant' dir, but no change.

It's not a good look, but doesn't break anything either, so lowering priority.

Hamish

ps- lots of stuff in that gvSIG dir tree which is chmod 777 which shouldn't be.

comment:3 Changed 7 years ago by kalxas

Hi,

I think that we should fix the permissions issue before hitting RC this Monday. The help screens can be moved to OSGeoLive 7.0

comment:4 Changed 7 years ago by hamish

more generally I notice a bunch of files on the ISO which belong to random UIDs not present on the disc. It comes from a difference in behaviour when you run tar as root, doing that preserves the original UID on the original system it was created on.

Anyone know the magic find command line usage to search for files owned by UID >= 1000?

Hamish

comment:5 Changed 7 years ago by kalxas

Milestone: OSGeoLive6.5OSGeoLive7.0

Since there is now a fix from Hamish about the last comment, I am moving this to 7.0

comment:6 Changed 6 years ago by kalxas

Milestone: OSGeoLive7.0OSGeoLive7.5

comment:7 Changed 6 years ago by kalxas

Milestone: OSGeoLive7.9OSGeoLive8.0

comment:8 Changed 16 months ago by darkblueb

Resolution: fixed
Status: newclosed

fixed in 12dev alpha1

Note: See TracTickets for help on using tickets.